Adobe Reader 9 <= 9.4(APSA10-05)

high Nessus プラグイン ID 50381

概要

リモート Windows ホスト上のバージョンの Adobe Reader は、コード実行の脆弱性に影響を受けます。

説明

リモート Windows ホストに、Adobe Reader 9.4 以前のバージョンがあります。こうしたバージョンは、詳細不明なメモリ破損の脆弱性による影響を受けます。

リモートの攻撃者は、 SWF コンテンツを含む、悪意を持って細工された PDF をユーザーに開かせることで、結果的に任意のコードを実行することができます。

この脆弱性は、報告によれば野放しで悪用されています。

ソリューション

最新のバージョンがリリースされ次第、アップグレードしてください。Adobe は、 2010 年 11 月 15 日の週にリリースすることを発表しています。

一方、Adobe Reader 同梱のこのバージョンの「authplay.dll」の削除または名前の変更を行うことで、SWF コンテンツを含む PDF を開く際に悪用できないクラッシュが発生します。

関連情報

http://www.adobe.com/support/security/advisories/apsa10-05.html

プラグインの詳細

深刻度: High

ID: 50381

ファイル名: adobe_reader_apsa10-05.nasl

バージョン: Revision: 1.9

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2010/10/28

更新日: 2013/5/13

サポートされているセンサー: Nessus Agent

リスク情報

CVSS v2

リスクファクター: High

Base Score: 9.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

脆弱性情報

CPE: cpe:/a:adobe:acrobat_reader

必要な KB アイテム: SMB/Acroread/Version, SMB/Registry/Enumerated

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

脆弱性公開日: 2010/10/28

エクスプロイト可能

Metasploit (Adobe Flash Player "Button" Remote Code Execution)

参照情報

CVE: CVE-2010-3654

BID: 44504

OSVDB: 68932