Pulse Connect Secureの任意のファイル読み取りの脆弱性(CVE-2019-11510)

critical Nessus プラグイン ID 127908

概要

リモートデバイスは、任意のファイル読み取りの脆弱性の影響を受けます

説明

自己報告されたバージョンによると、リモートホストで実行されているPulse Connect Secureのバージョンは、 8.1R15.1、8.2.x < 8.2R12.1、8.3.x < 8.3R7.1、または9.0R3.4より前の9.xです。したがって、ユーザー入力の検証が不十分なために、任意のファイル読み取りの脆弱性の影響を受けます。認証されていないリモートの攻撃者がこれを悪用し、特別に細工されたURIをリクエストして任意のファイルを読み取り、秘密情報を漏えいさせる可能性があります。

ソリューション

バージョン 8.1R15.1、8.2R12.1、8.3R7.1、9.0R3.4 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?d23f9165

プラグインの詳細

深刻度: Critical

ID: 127908

ファイル名: pulse_connect_secure-cve-2019-11510.nasl

バージョン: 1.14

タイプ: remote

ファミリー: Misc.

公開日: 2019/8/16

更新日: 2022/4/7

構成: 徹底的なチェックを有効にする

リスク情報

VPR

リスクファクター: Critical

スコア: 10

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2019-11510

CVSS v3

リスクファクター: Critical

Base Score: 10

Temporal Score: 9.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pulsesecure:pulse_connect_secure

必要な KB アイテム: installed_sw/Pulse Connect Secure

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2019/4/24

脆弱性公開日: 2019/4/24

CISAの既知の悪用日: 2021/4/23

エクスプロイト可能

Elliot (Pulse Connect Secure File Disclosure)

参照情報

CVE: CVE-2019-11510

BID: 108073

IAVA: 2019-A-0309-S

CISA-NCAS: AA22-011A