プラグイン一覧

新しい脆弱性に関する情報が発見されて一般公開されると、Tenable Research はそれらの脆弱性を検出するプログラムを開発します。このプログラムはプラグインと呼ばれ、Nessus Attack Scripting Language (NASL) で記述されています。プラグインには、脆弱性に関する情報、修正アクションの概要、およびセキュリティ上の問題の有無を検査するアルゴリズムが含まれます。Tenable Research では現在までに 107243 個のプラグインを公開しており、総合して62051 個の CVE ID と 25181 個の Bugtraq ID に対応しています。

検索

公開日

ID名称製品ファミリー深刻度
163839GitLab 13.10 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 安全でないダイレクトオブジェクト参照NessusCGI abuses
low
163838GitLab < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 の情報漏洩NessusCGI abuses
medium
163837Netwrix Auditor Web API 検出NessusService detection
info
163836GitLab 12.5 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 不適切な認証NessusCGI abuses
medium
163835GitLab 12.10< 15.0.5/ 15.1< 15.1.4/ 15.2< 15.2.1不適切なアクセスNessusCGI abuses
medium
163834GitLab 14.6 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 不適切な認証NessusCGI abuses
medium
163833GitLab 12.8 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 パイプライン所有権NessusCGI abuses
medium
163832GitLab 12.10 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 不十分な検証NessusCGI abuses
medium
163831GitLab < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 不適切なアクセスNessusCGI abuses
medium
163830GitLab 15.0< 15.0.5/ 15.1< 15.1.4/ 15.2< 15.2.1 情報漏洩NessusCGI abuses
medium

更新日

ID名称製品ファミリー深刻度
163839GitLab 13.10 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 安全でないダイレクトオブジェクト参照NessusCGI abuses
low
163838GitLab < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 の情報漏洩NessusCGI abuses
medium
163836GitLab 12.5 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 不適切な認証NessusCGI abuses
medium
163835GitLab 12.10< 15.0.5/ 15.1< 15.1.4/ 15.2< 15.2.1不適切なアクセスNessusCGI abuses
medium
163834GitLab 14.6 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 不適切な認証NessusCGI abuses
medium
163833GitLab 12.8 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 パイプライン所有権NessusCGI abuses
medium
163832GitLab 12.10 < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 不十分な検証NessusCGI abuses
medium
163831GitLab < 15.0.5 / 15.1 < 15.1.4 / 15.2 < 15.2.1 不適切なアクセスNessusCGI abuses
medium
163830GitLab 15.0< 15.0.5/ 15.1< 15.1.4/ 15.2< 15.2.1 情報漏洩NessusCGI abuses
medium
163829Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS : NVIDIA グラフィックスドライバーの脆弱性 (USN-5547-1)NessusUbuntu Local Security Checks
high