Oracle Linux 7:exiv2 (ELSA-2021-3158)

high Nessus プラグイン ID 152623

概要

リモートのOracle Linuxホストにセキュリティ更新プログラムがありません。

説明

リモートのOracle Linux 7ホストに、ELSA-2021-3158アドバイザリに記載されている脆弱性の影響を受けるパッケージがインストールされています。

- Exiv20.27.3のjp2image.cppにおけるヒープベースのバッファオーバーフローの脆弱性により、攻撃者は細工されたメタデータを介してサービス拒否(DOS)を引き起こすことが可能です。(CVE-2021-31291)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://linux.oracle.com/errata/ELSA-2021-3158.html

プラグインの詳細

深刻度: High

ID: 152623

ファイル名: oraclelinux_ELSA-2021-3158.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2021/8/17

更新日: 2021/8/17

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

CVSS スコアのソース: CVE-2021-31291

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.1

Temporal Score: 7.1

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:oracle:linux:7, p-cpe:/a:oracle:linux:exiv2, p-cpe:/a:oracle:linux:exiv2-devel, p-cpe:/a:oracle:linux:exiv2-doc, p-cpe:/a:oracle:linux:exiv2-libs

必要な KB アイテム: Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list, Host/local_checks_enabled

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/8/17

脆弱性公開日: 2021/7/26

参照情報

CVE: CVE-2021-31291