CentOS 7:exiv2(CESA-2021:3158)

high Nessus プラグイン ID 152664

概要

リモートのCentOS Linuxホストにセキュリティ更新プログラムがありません。

説明

リモートのCentOS Linux 7ホストにインストールされているパッケージは、CESA-2021:3158のアドバイザリに記載されている脆弱性の影響を受けます。

- exiv2:jp2image.cppのヒープベースのバッファオーバーフローの脆弱性(CVE-2021-31291)

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?03b31ca1

https://cwe.mitre.org/data/definitions/787.html

プラグインの詳細

深刻度: High

ID: 152664

ファイル名: centos_RHSA-2021-3158.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2021/8/19

更新日: 2021/8/19

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure

リスク情報

CVSS スコアのソース: CVE-2021-31291

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.1

Temporal Score: 7.1

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:centos:centos:exiv2, p-cpe:/a:centos:centos:exiv2-devel, p-cpe:/a:centos:centos:exiv2-doc, p-cpe:/a:centos:centos:exiv2-libs, cpe:/o:centos:centos:7

必要な KB アイテム: Host/local_checks_enabled, Host/CentOS/release, Host/CentOS/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2021/8/18

脆弱性公開日: 2021/7/26

参照情報

CVE: CVE-2021-31291

RHSA: 2021:3158

CWE: 787