Nessus 用の Databases ファミリー

ID名称深刻度
154259MySQL 5.7.x < 5.7.36の複数の脆弱性(2021年10月CPU)
critical
154258MySQL 8.0.x < 8.0.27の複数の脆弱性(2021年10月CPU)
critical
154253Oracle NoSQL Database Multiple Vulnerabilities (Oct 2021 CPU)
info
152683PostgreSQL 11.x < 11.13 / 12.x < 12.8 / 13.x < 13.4 メモリ漏洩
medium
152117MariaDB 10.5.0 < 10.5.12の複数の脆弱性
medium
152115MariaDB 10.4.0 < 10.4.21の複数の脆弱性
medium
152114MariaDB 10.6.0 < 10.6.4の複数の脆弱性
medium
152112MariaDB 10.2.0 < 10.2.40の複数の脆弱性
medium
152111MariaDB 10.3.0 < 10.3.31の複数の脆弱性
medium
152026Oracleデータベースサーバーの複数の脆弱性(2021年7月のCPU)
critical
151969MySQL 5.7.x < 5.7.35の複数の脆弱性(2021年7月CPU)
high
151968MySQL 8.0.x < 8.0.26の複数の脆弱性(2021年7月CPU)
high
151458IBM DB2 9.7 < 9.7 / 10.1 < 10.1 / 10.5 < 10.5 / 11.1 < 11.1.4 / 11.5 < 11.5.6 の複数の脆弱性(Unix)
medium
151457IBM DB2 9.7 < 9.7 / 10.1 < 10.1 / 10.5 < 10.5 / 11.1 < 11.1.4 / 11.5 < 11.5.6の複数の脆弱性(Windows)
medium
151456IBM DB2 10.1 < 10.1 FP6 / 10.5 < 10.5 FP11 / 11.1 < 11.1.4 FP6 / 11.5 < 11.5.5 FP1のDoS(Windows)
high
151455IBM DB2 10.1 < 10.1 / 10.5 < 10.5 / 11.1 < 11.1.4 / 11.5 < 11.5.5 のDoS(Unix)
high
151352IBM DB2 11.5 < 11.5.6 FP0複数の脆弱性(UNIX)
high
149850PostgreSQL 9.6.x < 9.6.22/10.x < 10.17/11.x < 11.12/12.x < 12.7/13.x < 13.3の複数の脆弱性
high
149349IBM Informix Dynamic Server 14.10.x < 14.10.xC5 バッファオーバーフロー(6448568)
medium
149238MariaDB 10.4.0 < 10.4.19の複数の脆弱性
medium
149031MariaDB 10.5.0 < 10.5.10の複数の脆弱性
medium
149030MariaDB 10.3.0 < 10.3.29の複数の脆弱性
medium
149002MariaDB 10.2.0 < 10.2.38の複数の脆弱性
medium
148977Oracle NoSQL Databaseの複数の脆弱性(2021年4月CPU)
critical
148937MySQL 8.0.x < 8.0.24の複数の脆弱性(2021年4月CPU)
medium
148936MySQL 5.7.x < 5.7.34の複数の脆弱性(2021年4月CPU)
medium
148894Oracleデータベースサーバーの複数の脆弱性(2021年4月CPU)
high
148835MariaDB 10.4.0 < 10.4.14の脆弱性
medium
148834MariaDB 10.3.0 < 10.3.24の脆弱性
medium
148833MariaDB 10.2.0 < 10.2.33の脆弱性
medium
148831MariaDB 10.5.0 < 10.5.5の脆弱性
medium
148830MariaDB 10.1.0 < 10.1.46の脆弱性
medium
148829MariaDB 10.2.0 < 10.2.37の脆弱性
high
148828MariaDB 10.3.0 < 10.3.28の脆弱性
high
148827MariaDB 10.4.0 < 10.4.18の脆弱性
high
148826MariaDB 10.5.0 < 10.5.9の脆弱性
high
148419PostgreSQL 11.x < 11.11 / 12.x < 12.6 / 13.x < 13.2 の複数の脆弱性
medium
147892IBM DB2 9.7 < FP11 40690 / 10.1 < FP6 40689 / 10.5 < FP11 40688 / 11.1 < FP6 / 11.5 < FP1のファイル読み取りおよび上書きの脆弱性(UNIX)
medium
147890IBM DB2 9.7 < 9.7 FP11 40690 / 10.1 < 10.1 FP6 40689 / 10.5 < 10.5 FP11 40688 / 11.1 < 11.1.4 FP6 / 11.5 < 11.5.5 FP0 6195の複数の脆弱性(Unix)
high
147889IBM DB2 9.7 < 9.7 FP11 40690 / 10.1 / 10.5 < 10.5 FP11 40688 / 11.1 < 11.1.4 FP6 / 11.5 < 11.5.5 6195の複数の脆弱性(Windows)
high
147022SAP Adaptive Server Enterprise(ASE)がインストール済み(Linux)
info
145266Oracleデータベースサーバーの複数の脆弱性(2021年1月CPU)
high
145252MySQL 5.6.x < 5.6.51の複数の脆弱性(2021年1月CPU)
medium
145251MySQL 8.0.x < 8.0.23の複数の脆弱性(2021年1月CPU)
medium
145247MySQL 5.7.x < 5.7.33の複数の脆弱性(2021年1月CPU)
medium
135701MySQL 8.0.x < 8.0.20の複数の脆弱性(2020年4月CPU)
high
144811IBM DB2 9.7 < 9.7.1100.352/10.5 < 10.5.1100.2866/11.1 < 11.1.4050.859/11.5 < 11.5.5000.1587 DoS(Windows)
medium
144568Apache Cassandraのデフォルトの認証情報
critical
144060PostgreSQL 9.5.x < 9.5.24/9.6.x < 9.6.20/10.x < 10.15/11.x < 11.10/12.x < 12.5/13.x < 13.1の複数の脆弱性
high
143553IBM DB2 9.7 < FP11 40481 / 10.1 < FP6 40480 / 10.5 < FP11 40479 / 11.1 < FP5 40478 / 11.5 < 11.5.5000.1587のコマンドインジェクション(Windows)
high