SUSE SLED12 / SLES12セキュリティ更新プログラム:libtirpc(SUSE-SU-2017:1306-1)

high Nessus プラグイン ID 100241

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

このlibtirpcの更新では、次の問題が修正されます:

- CVE-2017-8779:細工されたUDPパッケージにより、rpcbindがサービス拒否を引き起こす可能性がありました(bsc#1037559)

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

このSUSEセキュリティ更新をインストールするには、YaST online_updateを使用してください。
別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterpriseソフトウェア開発キット12-SP1:zypper in -t patch SUSE-SLE-SDK-12-SP1-2017-788=1

SUSE Linux Enterprise Server 12-SP1:zypper in -t patch SUSE-SLE-SERVER-12-SP1-2017-788=1

SUSE Linux Enterprise Desktop 12-SP1:zypper in -t patch SUSE-SLE-DESKTOP-12-SP1-2017-788=1

お使いのシステムを最新の状態にするには、「zypper パッチ」を使用してください。

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1037559

https://www.suse.com/security/cve/CVE-2017-8779/

http://www.nessus.org/u?e24e3782

プラグインの詳細

深刻度: High

ID: 100241

ファイル名: suse_SU-2017-1306-1.nasl

バージョン: 3.9

タイプ: local

エージェント: unix

公開日: 2017/5/17

更新日: 2021/1/6

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.1

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:libtirpc-debugsource, p-cpe:/a:novell:suse_linux:libtirpc1, p-cpe:/a:novell:suse_linux:libtirpc1-debuginfo, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/5/16

脆弱性公開日: 2017/5/4

参照情報

CVE: CVE-2017-8779