HTTP サーバーのタイプとバージョン

info Nessus プラグイン ID 10107
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

Web サーバーがリモートホストで実行されています。

説明

このプラグインは、リモート Web サーバーのタイプとバージョンを見つけ出そうとします。

ソリューション

該当なし

プラグインの詳細

深刻度: Info

ID: 10107

ファイル名: http_version.nasl

バージョン: 1.141

タイプ: remote

ファミリー: Web Servers

公開日: 2000/1/4

更新日: 2020/10/30

依存関係: find_service1.nasl, http_login.nasl, httpver.nasl, no404.nasl, www_fingerprinting_hmap.nasl, webmin.nasl, embedded_web_server_detect.nasl, fake_http_server.nasl, broken_web_server.nasl, skype_detection.nasl, www_server_name.nasl, restricted_web_pages.nasl

資産インベントリ: true

脆弱性情報

参照情報

IAVT: 0001-T-0931