SUSE SLES12 Security Update : kernel (SUSE-SU-2017:2103-1)

high Nessus プラグイン ID 102320

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

Linuxカーネル3.12.61-52_69_18用のこの更新では、いくつかの問題を修正しています。
以下のセキュリティバグが修正されました。

- CVE-2017-7533: inotifyコードのバグにより、ローカルユーザーが権限を昇格できる可能性がありました(bsc#1050751)。

- CVE-2017-7645: Linuxカーネル内のnfsdサブシステムのNFSv2/NFSv3サーバーにより、リモート攻撃者が、net/sunrpc/svc.c、fs/nfsd/nfs3xdr.c、およびfs/nfsd/nfsxdr.cに関連して、長いRPC返信を介して、サービス拒否(システムクラッシュ)を引き起こす可能性がありました(bsc#1046191)。

- ネットワーク名前空間の破棄におけるSUSE Linux Enterprise固有のリグレッションが修正されました(bsc#1044878)

- CVE-2017-9242: Linuxカーネル内のnet/ipv6/ip6_output.cの__ip6_append_data関数が、skbデータ構造の上書きが発生するかどうかをチェックするのが遅過ぎました。これにより、ローカルユーザーは、細工されたシステムコールを介してサービス拒否(システムクラッシュ)を引き起こす可能性があります(bsc#1042892)。

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、新たな問題を持ち込まずに、できる限り自動的に整理して書式設定するようにしています。

ソリューション

このSUSEセキュリティ更新をインストールするには、YaST online_updateを使用してください。
別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterprise Server for SAP 12:zypper in -t patch SUSE-SLE-SAP-12-2017-1303=1

SUSE Linux Enterprise Server 12-LTSS:zypper in -t patch SUSE-SLE-SERVER-12-2017-1303=1

お使いのシステムを最新の状態にするには、「zypperパッチ」を使用してください。

関連情報

https://www.suse.com/security/cve/CVE-2017-7645/

https://www.suse.com/security/cve/CVE-2017-7533/

https://bugzilla.suse.com/show_bug.cgi?id=1042892

https://bugzilla.suse.com/show_bug.cgi?id=1046191

https://bugzilla.suse.com/show_bug.cgi?id=1050751

https://www.suse.com/security/cve/CVE-2017-9242/

https://bugzilla.suse.com/show_bug.cgi?id=1044878

http://www.nessus.org/u?d6984153

プラグインの詳細

深刻度: High

ID: 102320

ファイル名: suse_SU-2017-2103-1.nasl

バージョン: 3.8

タイプ: local

エージェント: unix

公開日: 2017/8/9

更新日: 2021/1/6

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.1

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: CVSS2#E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:o:novell:suse_linux:12:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:kgraft-patch-3_12_61-52_69-default:*:*:*:*:*:*:*, p-cpe:2.3:a:novell:suse_linux:kgraft-patch-3_12_61-52_69-xen:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/8/8

脆弱性公開日: 2017/4/18

参照情報

CVE: CVE-2017-7645, CVE-2017-7533, CVE-2017-9242