macOS:Apple Safari < 11.0の複数の脆弱性

high Nessus プラグイン ID 103360
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのmacOSまたはMac OS XホストにインストールされているWebブラウザーは、複数の脆弱性の影響を受けます。

説明

リモートのmacOSまたはMac OS XホストにインストールされているApple Safariのバージョンは11.0より前です。したがって、HT208116のセキュリティアドバイザリに記載されているとおり、複数の脆弱性の影響を受けます。

ソリューション

Apple Safariバージョン11.0以降にアップグレードしてください。

関連情報

https://support.apple.com/en-us/HT208116

http://www.nessus.org/u?8e4748a9

プラグインの詳細

深刻度: High

ID: 103360

ファイル名: macosx_Safari11_0.nasl

バージョン: 1.5

タイプ: local

エージェント: macosx

公開日: 2017/9/20

更新日: 2019/11/12

依存関係: macosx_Safari31.nasl

リスク情報

CVSS スコアのソース: CVE-2017-7120

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apple:safari

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, MacOSX/Safari/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/9/19

脆弱性公開日: 2017/9/19

参照情報

CVE: CVE-2017-7081, CVE-2017-7085, CVE-2017-7087, CVE-2017-7089, CVE-2017-7090, CVE-2017-7091, CVE-2017-7092, CVE-2017-7093, CVE-2017-7094, CVE-2017-7095, CVE-2017-7096, CVE-2017-7098, CVE-2017-7099, CVE-2017-7100, CVE-2017-7102, CVE-2017-7104, CVE-2017-7106, CVE-2017-7107, CVE-2017-7109, CVE-2017-7111, CVE-2017-7117, CVE-2017-7120, CVE-2017-7142, CVE-2017-7144

APPLE-SA: APPLE-SA-2017-09-19-2