Citrix XenServerの複数の脆弱性(CTX228867)

high Nessus プラグイン ID 103927
New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 7.3

概要

リモートホストにインストールされているサーバー仮想化プラットフォームは、複数の脆弱性の影響を受けます。

説明

リモートホストにインストールされているCitrix XenServerのバージョンに、セキュリティホットフィックスがありません。したがって、CTX228867アドバイザリに記載されている複数の脆弱性の影響を受けます。

ソリューション

ベンダーのアドバイザリに従って適切なホットフィックスを適用してください。

関連情報

https://support.citrix.com/article/CTX228867

プラグインの詳細

深刻度: High

ID: 103927

ファイル名: citrix_xenserver_CTX228867.nasl

バージョン: 1.7

タイプ: local

ファミリー: Misc.

公開日: 2017/10/18

更新日: 2020/4/30

依存関係: citrix_xenserver_version.nbin

リスク情報

リスクファクター: High

VPR スコア: 7.3

CVSS スコアのソース: CVE-2017-15595

CVSS v2.0

Base Score: 7.2

Temporal Score: 5.6

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性の情報

CPE: cpe:/a:citrix:xenserver

必要な KB アイテム: Host/XenServer/version, Host/local_checks_enabled

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/10/12

脆弱性公開日: 2017/10/12

参照情報

CVE: CVE-2017-15588, CVE-2017-15589, CVE-2017-15590, CVE-2017-15592, CVE-2017-15593, CVE-2017-15594, CVE-2017-15595

BID: 101490