FreeBSD:MySQL -- 複数の脆弱性(c41bedfd-b3f9-11e7-ac58-b499baebfeaf)

high Nessus プラグイン ID 103954

言語:

概要

リモートのFreeBSDホストに1つ以上のセキュリティ関連の更新プログラムがありません。

説明

Oracle による報告:

詳細については、CVE/URLリストを参照してください。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?6b8727c4

http://www.nessus.org/u?0314a92f

プラグインの詳細

深刻度: High

ID: 103954

ファイル名: freebsd_pkg_c41bedfdb3f911e7ac58b499baebfeaf.nasl

バージョン: 3.10

タイプ: local

公開日: 2017/10/19

更新日: 2021/1/4

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 5.8

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:N

CVSS v3

リスクファクター: High

Base Score: 7.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

脆弱性情報

CPE: p-cpe:/a:freebsd:freebsd:mariadb100-server, p-cpe:/a:freebsd:freebsd:mariadb101-server, p-cpe:/a:freebsd:freebsd:mariadb102-server, p-cpe:/a:freebsd:freebsd:mariadb55-server, p-cpe:/a:freebsd:freebsd:mysql55-server, p-cpe:/a:freebsd:freebsd:mysql56-server, p-cpe:/a:freebsd:freebsd:mysql57-server, p-cpe:/a:freebsd:freebsd:percona55-server, p-cpe:/a:freebsd:freebsd:percona56-server, p-cpe:/a:freebsd:freebsd:percona57-server, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

パッチ公開日: 2017/10/18

脆弱性公開日: 2017/10/18

参照情報

CVE: CVE-2017-10155, CVE-2017-10165, CVE-2017-10167, CVE-2017-10203, CVE-2017-10227, CVE-2017-10268, CVE-2017-10276, CVE-2017-10277, CVE-2017-10279, CVE-2017-10283, CVE-2017-10284, CVE-2017-10286, CVE-2017-10294, CVE-2017-10296, CVE-2017-10311, CVE-2017-10313, CVE-2017-10314, CVE-2017-10320, CVE-2017-10365, CVE-2017-10378, CVE-2017-10379, CVE-2017-10384