Apple TV < 11.1の複数の脆弱性

high Nessus プラグイン ID 104387

概要

リモートApple TVデバイスは、複数の脆弱性による影響を受けます。

説明

バナーによると、リモートデバイスのApple TVのバージョンは11.1より前です。したがって、HT208219のセキュリティアドバイザリに記載されているとおり、複数の脆弱性の影響を受けます。脆弱性の影響を受けるのは、第4世代および第5世代モジュールのみです。

ソリューション

Apple TVをバージョン11.1以降にアップグレードしてください。この更新プログラムは第4世代および第5世代モデルでのみ利用可能です。

関連情報

https://support.apple.com/en-us/HT208219

http://www.nessus.org/u?67d01324

プラグインの詳細

深刻度: High

ID: 104387

ファイル名: appletv_11_1.nasl

バージョン: 1.12

タイプ: remote

ファミリー: Misc.

公開日: 2017/11/3

更新日: 2019/2/26

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-13799

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apple:apple_tv

必要な KB アイテム: AppleTV/Version, AppleTV/Model, AppleTV/URL, AppleTV/Port

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/11/1

脆弱性公開日: 2017/11/1

参照情報

CVE: CVE-2017-13080, CVE-2017-13783, CVE-2017-13784, CVE-2017-13785, CVE-2017-13788, CVE-2017-13791, CVE-2017-13792, CVE-2017-13793, CVE-2017-13794, CVE-2017-13795, CVE-2017-13796, CVE-2017-13797, CVE-2017-13798, CVE-2017-13799, CVE-2017-13802, CVE-2017-13803, CVE-2017-13804, CVE-2017-13849

BID: 101274

APPLE-SA: APPLE-SA-2017-10-31-3

IAVA: 2017-A-0310