Cisco IOS XEソフトウェアのEthernet Virtual Private Networkボーダーゲートウェイプロトコルにおけるサービス拒否の脆弱性

medium Nessus プラグイン ID 104533

概要

リモート装置に、ベンダーが提供したセキュリティパッチがありません。

説明

自己報告のバージョンによると、Cisco IOS XEソフトウェアのEthernet Virtual Private Network(EVPN)におけるCisco IOS XEソフトウェアはBorder Gateway Protocol(BGP)の脆弱性の影響を受け、認証されていないリモートの攻撃者がデバイスをリロードさせる可能性があり、これによりサービス拒否(DoS)状態、またはBGPルーティングテーブルを破損させ、結果としてネットワークが不安定になる可能性があります。詳細については、付属のCisco BIDおよびCisco Security Advisoryを参照してください。

ソリューション

CiscoバグID CSCui67191およびCSCvg52875に記載されている該当の修正済みバージョンへアップグレードしてください。

関連情報

http://www.nessus.org/u?d1a2500b

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCui67191

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvg52875

プラグインの詳細

深刻度: Medium

ID: 104533

ファイル名: cisco-sa-20171103-bgp-ios_xe.nasl

バージョン: 1.10

タイプ: local

ファミリー: CISCO

公開日: 2017/11/13

更新日: 2022/3/8

リスク情報

CVSS スコアのソース: CVE-2017-12319

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: High

Base Score: 7.1

Temporal Score: 6.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:N/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.9

Temporal Score: 5.7

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:cisco:ios_xe

必要な KB アイテム: Host/Cisco/IOS-XE/Version

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/11/3

脆弱性公開日: 2017/11/3

CISAの既知の悪用日: 2022/3/24

参照情報

CVE: CVE-2017-12319

BID: 101676