Check Point GaiaのBashコードインジェクション操作(sk102673)(SHELLSHOCK)

high Nessus プラグイン ID 104997

概要

リモートホストに、ベンダー提供のセキュリティパッチがありません

説明

リモートホストで実行しているGaia OSのバージョンは、bashにあるSHELLSHOCKの脆弱性に関連する問題による影響を受けます。別の環境から渡される、特別にフォーマットされた環境変数を評価するbash機能のエラーにより、リモートでコードが実行される可能性があります。

ソリューション

影響を受けないバージョンに更新するか、ベンダーが提供するホットフィックスを適用してください。

関連情報

http://www.nessus.org/u?c8d7a5ca

http://www.nessus.org/u?ba5b918a

プラグインの詳細

深刻度: High

ID: 104997

ファイル名: check_point_gaia_sk102673.nasl

バージョン: 1.6

タイプ: local

ファミリー: Firewalls

公開日: 2017/12/4

更新日: 2022/1/31

リスク情報

VPR

リスクファクター: Critical

スコア: 9.5

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 8.7

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2014-7169

CVSS v3

リスクファクター: High

Base Score: 7.3

Temporal Score: 7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:check_point:gaia_os

必要な KB アイテム: Host/Check_Point/version, Host/Check_Point/installed_hotfixes

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2015/9/25

脆弱性公開日: 2014/9/25

CISAの既知の悪用日: 2022/7/28

エクスプロイト可能

Core Impact

Metasploit (Qmail SMTP Bash Environment Variable Injection (Shellshock))

参照情報

CVE: CVE-2014-6271, CVE-2014-7169

BID: 70103, 70137

IAVA: 2014-A-0142