Wireshark 2.2.x < 2.2.11/2.4.x < 2.4.3のDoS脆弱性(MacOS)

high Nessus プラグイン ID 105008

概要

リモートのMacOS/MacOSXホストにインストールされているアプリケーションは、複数のサービス拒否の脆弱性の影響を受けます。

説明

リモートのMacOS/MacOSXホストにインストールされているWiresharkのバージョンは2.2.11より前の2.2.x、または2.4.3より前の2.4.xです。したがって、IWARP_MPA、NetBIOS、CIP Safetyのディセクターで複数のサービス拒否の脆弱性の影響を受けます。認証されていないリモートの攻撃者がこれを悪用し、不正な形式のパケットをワイヤに挿入するか、不正な形式のパケットトレースファイルを読み取るように誘導する可能性があります。注意:Nessusはこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号のみに依存しています。

ソリューション

Wireshark バージョン 2.2.11 / 2.4.3 または以降にアップグレードしてください。

関連情報

https://www.wireshark.org/security/wnpa-sec-2017-47.html

https://www.wireshark.org/security/wnpa-sec-2017-48.html

https://www.wireshark.org/security/wnpa-sec-2017-49.html

プラグインの詳細

深刻度: High

ID: 105008

ファイル名: macosx_wireshark_2_4_3.nasl

バージョン: 3.6

タイプ: local

エージェント: macosx

公開日: 2017/12/1

更新日: 2019/11/12

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.9

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-17085

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:wireshark:wireshark

必要な KB アイテム: installed_sw/Wireshark, Host/MacOSX/Version, Host/local_checks_enabled

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/11/30

脆弱性公開日: 2017/11/30

参照情報

CVE: CVE-2017-17083, CVE-2017-17084, CVE-2017-17085