OracleVM 3.4:Unbreakable/etc(OVMSA-2017-0174)(BlueBorne)(Dirty COW)(Stack Clash)

high Nessus プラグイン ID 105248
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのOracleVMホストに1つ以上のセキュリティ更新プログラムがありません。

説明

リモートのOracleVMシステムには、重大なセキュリティ更新に対処するために必要なパッチがありません:詳細については、Oracle VMセキュリティアドバイザリOVMSA-2017-0174を参照してください。

ソリューション

影響を受けるkernel-uek/kernel-uek-firmwareパッケージを更新してください。

関連情報

http://www.nessus.org/u?0059c7d1

プラグインの詳細

深刻度: High

ID: 105248

ファイル名: oraclevm_OVMSA-2017-0174.nasl

バージョン: 3.9

タイプ: local

公開日: 2017/12/14

更新日: 2021/1/4

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: Critical

スコア: 9.7

CVSS v2

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.4

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:F/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 8.2

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:F/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:vm:kernel-uek, p-cpe:/a:oracle:vm:kernel-uek-firmware, cpe:/o:oracle:vm_server:3.4

必要な KB アイテム: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/12/13

脆弱性公開日: 2016/5/2

エクスプロイト可能

Core Impact

Metasploit (Linux Kernel UDP Fragmentation Offset (UFO) Privilege Escalation)

参照情報

CVE: CVE-2016-10044, CVE-2016-10200, CVE-2016-10318, CVE-2016-1575, CVE-2016-1576, CVE-2016-6213, CVE-2016-9191, CVE-2016-9604, CVE-2017-1000111, CVE-2017-1000112, CVE-2017-1000251, CVE-2017-1000363, CVE-2017-1000364, CVE-2017-1000365, CVE-2017-1000380, CVE-2017-1000405, CVE-2017-10661, CVE-2017-11176, CVE-2017-11473, CVE-2017-12134, CVE-2017-12154, CVE-2017-12190, CVE-2017-12192, CVE-2017-14106, CVE-2017-14489, CVE-2017-15649, CVE-2017-16527, CVE-2017-16650, CVE-2017-2618, CVE-2017-2671, CVE-2017-7477, CVE-2017-7482, CVE-2017-7533, CVE-2017-7541, CVE-2017-7542, CVE-2017-7618, CVE-2017-7645, CVE-2017-7889, CVE-2017-8797, CVE-2017-8831, CVE-2017-8890, CVE-2017-9059, CVE-2017-9074, CVE-2017-9075, CVE-2017-9077, CVE-2017-9242