OpenSSL 1.0.2 < 1.0.2nの複数の脆弱性

medium Nessus プラグイン ID 105291
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストで実行されているサービスは、複数の脆弱性の影響を受けます。

説明

バナーによると、リモートホストで実行されているOpenSSLのバージョンは、1.0.2nより前の1.0.xです。したがって、秘密鍵情報の取得や、データの適切な暗号化の失敗を引き起こす可能性がある複数の脆弱性の影響を受けます。

ソリューション

OpenSSLバージョン1.0.2n以降にアップグレードしてください。

関連情報

https://www.openssl.org/news/secadv/20171207.txt

プラグインの詳細

深刻度: Medium

ID: 105291

ファイル名: openssl_1_0_2n.nasl

バージョン: 1.7

タイプ: remote

ファミリー: Web Servers

公開日: 2017/12/15

更新日: 2019/11/12

依存関係: openssl_version.nasl

リスク情報

CVSS スコアのソース: CVE-2017-3738

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.9

Temporal Score: 5.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:openssl:openssl

必要な KB アイテム: openssl/port

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2017/12/7

脆弱性公開日: 2017/12/7

参照情報

CVE: CVE-2017-3737, CVE-2017-3738

BID: 102103, 102118