RHEL 6:rhevm-setup-plugins(RHSA-2018: 0052)(Spectre)

medium Nessus プラグイン ID 105682
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのRed Hatホストにセキュリティ更新プログラムが適用されていません。

説明

rhevm-setup-pluginsの更新プログラムが、RHEV Manager version 3.6で利用可能になりました。

Red Hat製品セキュリティは、この更新がセキュリティに及ぼす影響を重要度高と評価しています。詳細な重要度評価を示すCVSS(共通脆弱性評価システム)ベーススコアは、「参照」セクションのCVEリンクから脆弱性ごとに入手できます。

rhevm-setup-pluginsパッケージは、Red Hat Virtualization Manager専用の機能を追加し、アップストリームのovirt-engineでは利用できません。これには、Red Hat Supportプラグインの設定、ISOドメインへ下流のみの成果物のコピー、ナレッジベースおよびその他のサポート資料へのリンクが含まれています。

次のパッケージが新しいアップストリームバージョンにアップグレードされました:
rhvm-setup-plugins(3.6.6)。(BZ#1527109)

セキュリティ修正プログラム:

* 最新のマイクロプロセッサー設計の多くで、命令の投機的実行(広く使用されているパフォーマンスの最適化)の実装方法に、業界レベルの問題が発見されました。投機的実行の悪用の方法には、3つの主要なバリエーションがあります。バリアントCVE-2017-5715は、分岐ターゲットインジェクションを利用して投機的実行をトリガーします。これは、特権コード内の正確に定義された命令シーケンスの存在と、実際には決してコミットしない(破棄される)投機的実行の命令に対してもメモリアクセスがマイクロプロセッサーのデータキャッシュへの割り当てを引き起こす可能性があるという事実に依拠します。その結果、権限のない攻撃者がこの欠陥を利用してsyscallとゲスト/ホストの境界を越え、標的のキャッシュのサイドチャンネル攻撃を実行して特権メモリを読み取る可能性があります。(CVE-2017-5715)

注:これはrhevm-setup-pluginsに対応しているCVE-2017-5715緩和策の一部です。

Red Hatは、この問題を報告してくれたGoogle Project Zeroに感謝の意を表します。

ソリューション

影響を受けるrhevm-setup-pluginsパッケージを更新してください。

関連情報

http://www.nessus.org/u?892ef523

https://access.redhat.com/solutions/3307851

https://access.redhat.com/security/cve/cve-2017-5715

https://access.redhat.com/errata/RHSA-2018:0052

プラグインの詳細

深刻度: Medium

ID: 105682

ファイル名: redhat-RHSA-2018-0052.nasl

バージョン: 3.15

タイプ: local

エージェント: unix

公開日: 2018/1/9

更新日: 2021/4/15

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 8.1

CVSS v2

リスクファクター: Low

Base Score: 1.9

Temporal Score: 1.7

ベクトル: AV:L/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.6

Temporal Score: 5.4

ベクトル: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:rhevm-setup-plugins, cpe:/o:redhat:enterprise_linux:6

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/1/5

脆弱性公開日: 2018/1/4

参照情報

CVE: CVE-2017-5715

RHSA: 2018:0052

IAVA: 2018-A-0017, 2018-A-0020