Fedora 26:poppler(2018-20ba39cba9)

high Nessus プラグイン ID 105709

言語:

概要

リモートのFedoraホストにセキュリティ更新プログラムがありません。

説明

CVE-2017-1000456のセキュリティ修正。

注意:Tenable Network Securityは、前述の記述ブロックをFedora更新システムのWebサイトから直接抽出しています。
Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

影響を受けるpopplerパッケージを更新してください。

関連情報

https://bodhi.fedoraproject.org/updates/FEDORA-2018-20ba39cba9

プラグインの詳細

深刻度: High

ID: 105709

ファイル名: fedora_2018-20ba39cba9.nasl

バージョン: 3.7

タイプ: local

エージェント: unix

公開日: 2018/1/10

更新日: 2021/1/6

サポートされているセンサー: Frictionless Assessment Agent, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3

リスクファクター: High

Base Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

脆弱性情報

CPE: p-cpe:/a:fedoraproject:fedora:poppler, cpe:/o:fedoraproject:fedora:26

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

パッチ公開日: 2018/1/9

脆弱性公開日: 2018/1/2

参照情報

CVE: CVE-2017-1000456