pfSense < 2.1.1の複数の脆弱性(SA-14_02/SA-14_03)

high Nessus プラグイン ID 106488

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.1.1より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。

ソリューション

pfSenseをバージョン2.1.1以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.1.1_New_Features_and_Changes

http://www.nessus.org/u?df2891d0

http://www.nessus.org/u?780104d5

プラグインの詳細

深刻度: High

ID: 106488

ファイル名: pfsense_SA-14_03.nasl

バージョン: 1.6

タイプ: remote

ファミリー: Firewalls

公開日: 2018/1/31

更新日: 2019/11/8

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.5

ベクトル: AV:A/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2014-1452

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/2/4

脆弱性公開日: 2014/2/4

参照情報

CVE: CVE-2013-4353, CVE-2013-5211, CVE-2013-6449, CVE-2013-6450, CVE-2014-1452

BID: 64530, 64618, 64691, 64692, 64967

FreeBSD: SA-14:01.bsnmpd, SA-14:02.ntpd, SA-14:03.openssl