pfSense < 2.2.3の複数の脆弱性(SA-15_07)(Logjam)

critical Nessus プラグイン ID 106495

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.2.3より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。

ソリューション

pfSenseをバージョン2.2.3以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.2.3_New_Features_and_Changes

http://www.nessus.org/u?61bea99f

プラグインの詳細

深刻度: Critical

ID: 106495

ファイル名: pfsense_SA-15_06.nasl

バージョン: 1.8

タイプ: remote

ファミリー: Firewalls

公開日: 2018/1/31

更新日: 2019/11/8

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.4

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2015-4642

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/6/25

脆弱性公開日: 2015/6/25

参照情報

CVE: CVE-2014-8176, CVE-2015-1788, CVE-2015-1789, CVE-2015-1790, CVE-2015-1791, CVE-2015-1792, CVE-2015-2325, CVE-2015-2326, CVE-2015-3414, CVE-2015-3415, CVE-2015-3416, CVE-2015-4000, CVE-2015-4029, CVE-2015-4171, CVE-2015-4598, CVE-2015-4642, CVE-2015-4643, CVE-2015-4644, CVE-2015-6508, CVE-2015-6509, CVE-2015-6510, CVE-2015-6511

BID: 74228, 75174, 75175, 75244, 75290, 75291, 75292

FreeBSD: SA-15:10.openssl