pfSense < 2.2.4の複数の脆弱性(SA-15_07)

medium Nessus プラグイン ID 106496

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.2.4より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。

ソリューション

pfSenseをバージョン2.2.4以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.2.4_New_Features_and_Changes

http://www.nessus.org/u?6ba5db4c

プラグインの詳細

深刻度: Medium

ID: 106496

ファイル名: pfsense_SA-15_07.nasl

バージョン: 1.7

タイプ: remote

ファミリー: Firewalls

公開日: 2018/1/31

更新日: 2019/11/8

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2015-8838

CVSS v3

リスクファクター: Medium

Base Score: 5.9

Temporal Score: 5.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2015/7/26

脆弱性公開日: 2015/7/26

参照情報

CVE: CVE-2015-3152, CVE-2015-5358, CVE-2015-8838

BID: 74398

FreeBSD: SA-15:13.tcp