pfSense < 2.2.5複数の脆弱性(SA-15_08)

high Nessus プラグイン ID 106497

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.2.5より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。

ソリューション

pfSenseをバージョン2.2.5以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.2.5_New_Features_and_Changes

http://www.nessus.org/u?ec9ba339

プラグインの詳細

深刻度: High

ID: 106497

ファイル名: pfsense_SA-15_08.nasl

バージョン: 1.6

タイプ: remote

ファミリー: Firewalls

公開日: 2018/1/31

更新日: 2018/7/24

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 7.3

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2015/9/8

脆弱性公開日: 2015/9/4

参照情報

CVE: CVE-2014-2653, CVE-2015-1283, CVE-2015-1416, CVE-2015-1418, CVE-2015-5600, CVE-2015-5675, CVE-2015-6563, CVE-2015-6564, CVE-2015-6565, CVE-2015-7691, CVE-2015-7692, CVE-2015-7701, CVE-2015-7702, CVE-2015-7703, CVE-2015-7704, CVE-2015-7705, CVE-2015-7803, CVE-2015-7804, CVE-2015-7848, CVE-2015-7849, CVE-2015-7850, CVE-2015-7851, CVE-2015-7852, CVE-2015-7853, CVE-2015-7854, CVE-2015-7855, CVE-2015-7871

BID: 66459, 75990, 76116, 76236, 76317, 76485, 76497, 77273, 77274, 77275, 77276, 77277, 77278, 77279, 77280, 77281, 77282, 77283, 77284, 77285, 77286, 77287, 77288

FreeBSD: SA-15:14.bsdpatch, SA-15:16.openssh, SA-15:18.bsdpatch, SA-15:20.expat, SA-15:21.amd64, SA-15:22.openssh, SA-15:25.ntp

TRA: TRA-2015-04