pfSense < 2.3.1の複数の脆弱性(SA-16_03/SA-16-04)

high Nessus プラグイン ID 106500

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.3.1より前です。したがって、複数の脆弱性による影響を受けます。

ソリューション

pfSenseをバージョン2.3.1以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.3.1_New_Features_and_Changes

http://www.nessus.org/u?434aa389

http://www.nessus.org/u?f5d9b668

プラグインの詳細

深刻度: High

ID: 106500

ファイル名: pfsense_SA-16_04.nasl

バージョン: 1.11

タイプ: remote

ファミリー: Firewalls

公開日: 2018/1/31

更新日: 2020/4/27

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 7.2

Temporal Score: 6

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:F/RL:OF/RC:C

CVSS スコアのソース: CVE-2016-2109

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7.2

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2016/5/9

脆弱性公開日: 2016/5/9

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2016-1886, CVE-2016-1887, CVE-2016-2105, CVE-2016-2106, CVE-2016-2107, CVE-2016-2109, CVE-2016-2176

BID: 87940, 89744, 89746, 89757, 89760, 90734

EDB-ID: 39768, 44212

FreeBSD: SA-16:17.openssl, SA-16:18.atkbd, SA-16:19.sendmsg