pfSense < 2.3.1-p5の複数の脆弱性(SA-16_07/SA-16_08)

high Nessus プラグイン ID 106502

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.3.1-p5より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。

ソリューション

pfSenseをバージョン2.3.1-p5以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.3.1_New_Features_and_Changes

http://www.nessus.org/u?b9b195dd

http://www.nessus.org/u?36080faa

プラグインの詳細

深刻度: High

ID: 106502

ファイル名: pfsense_SA-16_08.nasl

バージョン: 1.12

タイプ: remote

ファミリー: Firewalls

公開日: 2018/1/31

更新日: 2018/12/7

リスク情報

VPR

リスクファクター: Medium

スコア: 6.2

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2016-5093

CVSS v3

リスクファクター: High

Base Score: 8.6

Temporal Score: 7.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2016/6/9

脆弱性公開日: 2016/6/9

参照情報

CVE: CVE-2013-7456, CVE-2016-5093, CVE-2016-5094, CVE-2016-5096

BID: 90857, 90859, 90861, 90946