pfSense < 2.3.4の複数の脆弱性(SA-17_04)

critical Nessus プラグイン ID 106504

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.1.5より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。

ソリューション

pfSenseをバージョン2.3.4以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.3.4_New_Features_and_Changes

http://www.nessus.org/u?9040c63f

プラグインの詳細

深刻度: Critical

ID: 106504

ファイル名: pfsense_SA-17_04.nasl

バージョン: 1.10

タイプ: remote

ファミリー: Firewalls

公開日: 2018/1/31

更新日: 2019/2/26

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2016-10195

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2017/4/26

脆弱性公開日: 2017/4/26

参照情報

CVE: CVE-2016-9042, CVE-2016-10195, CVE-2016-10196, CVE-2016-10197, CVE-2017-6462, CVE-2017-6463, CVE-2017-6464, CVE-2017-7407, CVE-2017-7468

BID: 96014, 97045, 97046, 97049, 97050