pfSense 2.3.x < 2.3.5-p1/2.4.x < 2.4.2-p1の複数の脆弱性(SA-17_10/SA-17_11)

medium Nessus プラグイン ID 106507

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、pfSenseのリモートインストールは、2.3.5-p1より前の2.3.xまたは2.4.2-p1より前の2.4.xです。したがって、複数の脆弱性による影響を受けます。

ソリューション

pfSenseをバージョン2.3.5-p1/2.4.2-p1以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?01bbb779

http://www.nessus.org/u?fcb03f7e

http://www.nessus.org/u?26d41513

プラグインの詳細

深刻度: Medium

ID: 106507

ファイル名: pfsense_SA-17_11.nasl

バージョン: 1.8

タイプ: remote

ファミリー: Firewalls

公開日: 2018/1/31

更新日: 2019/11/8

リスク情報

VPR

リスクファクター: Medium

スコア: 5.1

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-3738

CVSS v3

リスクファクター: Medium

Base Score: 5.9

Temporal Score: 5.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2017/12/4

脆弱性公開日: 2017/12/4

参照情報

CVE: CVE-2017-3737, CVE-2017-3738

BID: 103513