Apache Tomcat 8.5.16 < 8.5.24の安全でないCGIサーブレット検索アルゴリズム記述の脆弱性

low Nessus プラグイン ID 106712
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのApache Tomcatサーバーは、CGIサーブレット検索アルゴリズムの欠陥の影響を受けます。

説明

リモートホストにインストールされているApache Tomcatのバージョンは8.5.24より前の8.5.xです。したがって、CGIサーブレット検索アルゴリズムの不適切な記述が含まれるプログラムによる欠陥の影響を受け、管理者がシステムを安全でない状態にする可能性があります。

ソリューション

Apache Tomcatバージョン8.5.24以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?ffc49044

プラグインの詳細

深刻度: Low

ID: 106712

ファイル名: tomcat_8_5_24.nasl

バージョン: 1.8

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: Web Servers

公開日: 2018/2/9

更新日: 2020/3/11

依存関係: tomcat_error_version.nasl, tomcat_win_installed.nbin, apache_tomcat_nix_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2017-15706

VPR

リスクファクター: Low

スコア: 1.4

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Low

Base Score: 3.7

Temporal Score: 3.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apache:tomcat

必要な KB アイテム: installed_sw/Apache Tomcat

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/1/24

脆弱性公開日: 2018/1/31

参照情報

CVE: CVE-2017-15706