Apache Tomcat 9.0.0.M1 < 9.0.5の安全でないCGIサーブレット検索アルゴリズム記述の脆弱性

low Nessus プラグイン ID 106978

概要

リモートのApache Tomcatサーバーは、セキュリティ制約の欠陥の影響を受けます。

説明

リモートホストにインストールされているApache Tomcatのバージョンは9.0.5より前の9.0.xです。したがって、セキュリティ制約の欠陥による影響を受け、認証されていないユーザーにリソースを公開する可能性があります。

ソリューション

Apache Tomcatバージョン9.0.5以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?909ff130

プラグインの詳細

深刻度: Low

ID: 106978

ファイル名: tomcat_9_0_5.nasl

バージョン: 1.10

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: Web Servers

公開日: 2018/2/23

更新日: 2022/4/11

構成: 徹底的なチェックを有効にする

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.1

CVSS v2

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.2

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2018-1304

CVSS v3

リスクファクター: Low

Base Score: 3.7

Temporal Score: 3.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:apache:tomcat

必要な KB アイテム: installed_sw/Apache Tomcat

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/2/13

脆弱性公開日: 2018/2/12

参照情報

CVE: CVE-2018-1304, CVE-2018-1305