nginx < 0.7.64/0.8.x < 0.8.23 の複数の脆弱性

medium Nessus プラグイン ID 107262
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのWebサーバーは複数の脆弱性の影響を受けます。

説明

レスポンスヘッダーで自己報告されたバージョン番号によると、リモートのWebサーバーでホストされているnginxのバージョンは 0.7.64 より前または0.8.23 より前の 0.8.x です。したがって、ベンダーアドバイザリに記載されているように、複数の脆弱性の影響を受けます。

ソリューション

nginxバージョン 0.7.64/0.8.23 以降にアップグレードしてください。

関連情報

http://nginx.org/en/security_advisories.html

プラグインの詳細

深刻度: Medium

ID: 107262

ファイル名: nginx_0_7_64.nasl

バージョン: 1.7

タイプ: combined

エージェント: unix

ファミリー: Web Servers

公開日: 2018/3/9

更新日: 2021/10/4

依存関係: nginx_detect.nasl, nginx_nix_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2009-3555

VPR

リスクファクター: Medium

スコア: 4.5

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.5

ベクトル: AV:N/AC:M/Au:N/C:N/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:nginx:nginx

必要な KB アイテム: installed_sw/nginx

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2009/11/9

脆弱性公開日: 2009/11/9

参照情報

CVE: CVE-2009-3555, CVE-2009-4487

CWE: 20, 310