pfSense < 2.1.4の複数の脆弱性(SA-14_07)

high Nessus プラグイン ID 108515

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.1.4より前のバージョンです。したがって、複数の脆弱性の影響を受けます。

ソリューション

pfSenseバージョン2.1.4以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?4e8caca6

プラグインの詳細

深刻度: High

ID: 108515

ファイル名: pfsense_SA-14_07.nasl

バージョン: 1.5

タイプ: remote

ファミリー: Firewalls

公開日: 2018/3/21

更新日: 2019/11/8

リスク情報

VPR

リスクファクター: High

スコア: 7.7

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.6

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:F/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.4

Temporal Score: 6.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L

現状ベクトル: E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2014/6/5

脆弱性公開日: 2014/6/5

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2014-0195, CVE-2014-0221, CVE-2014-0224, CVE-2014-3470

BID: 67898, 67899, 67900, 67901