pfSense < 2.4.2の複数の脆弱性(SA-17_07)

medium Nessus プラグイン ID 108517

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.4.2より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。

ソリューション

pfSenseをバージョン2.4.2以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?e1b23834

プラグインの詳細

深刻度: Medium

ID: 108517

ファイル名: pfsense_SA-17_07.nasl

バージョン: 1.10

タイプ: remote

ファミリー: Firewalls

公開日: 2018/3/21

更新日: 2019/11/8

リスク情報

VPR

リスクファクター: Medium

スコア: 5.1

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: AV:N/AC:L/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-3735

CVSS v3

リスクファクター: Medium

Base Score: 5.3

Temporal Score: 4.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2017/11/21

脆弱性公開日: 2017/9/19

参照情報

CVE: CVE-2017-1086, CVE-2017-1088, CVE-2017-3735, CVE-2017-3736

BID: 103513

FreeBSD: SA-17:08.ptrace, SA-17:10.kldstat, SA-17:11.openssl