pfSense < 2.3.5の複数の脆弱性(KRACK)

critical Nessus プラグイン ID 109037

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.1.5より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性の影響を受けます。

ソリューション

pfSenseをバージョン2.3.5以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.3.5_New_Features_and_Changes

http://www.nessus.org/u?ee52d9a2

http://www.nessus.org/u?e1b23834

https://www.krackattacks.com/

プラグインの詳細

深刻度: Critical

ID: 109037

ファイル名: pfsense_2_3_5.nasl

バージョン: 1.13

タイプ: remote

ファミリー: Firewalls

公開日: 2018/4/13

更新日: 2020/5/8

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.2

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:F/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-14493

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.1

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/10/19

脆弱性公開日: 2017/9/2

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2017-12837, CVE-2017-12883, CVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13084, CVE-2017-13086, CVE-2017-13087, CVE-2017-13088, CVE-2017-13704, CVE-2017-14491, CVE-2017-14492, CVE-2017-14493, CVE-2017-14494, CVE-2017-14495, CVE-2017-14496

BID: 100852, 100860, 101274, 103513

IAVA: 2017-A-0284-S, 2017-A-0310

FreeBSD: SA-17:07.wpa