pfSense < 2.4.3の複数の脆弱性(SA-18_01/SA-18_02/SA-18_03)(Meltdown)(Spectre)

critical Nessus プラグイン ID 109038

概要

リモートのファイアウォールホストは、複数の脆弱性の影響を受けます。

説明

自己報告されたバージョン番号によると、リモートのpfSenseのインストールは2.4.3より前です。したがって、参照先のベンダーアドバイザリで説明されているように、複数の脆弱性による影響を受けます。

ソリューション

pfSenseをバージョン2.4.3以降にアップグレードしてください。

関連情報

https://doc.pfsense.org/index.php/2.4.3_New_Features_and_Changes

http://www.nessus.org/u?9ac779c2

http://www.nessus.org/u?d531aa61

http://www.nessus.org/u?4c483bc2

プラグインの詳細

深刻度: Critical

ID: 109038

ファイル名: pfsense_SA-18_03.nasl

バージョン: 1.4

タイプ: remote

ファミリー: Firewalls

公開日: 2018/4/13

更新日: 2018/7/25

リスク情報

VPR

リスクファクター: High

スコア: 8.1

CVSS v2

リスクファクター: High

Base Score: 9

Temporal Score: 7.8

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

必要な KB アイテム: Host/pfSense

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2017/11/21

脆弱性公開日: 2017/9/19

参照情報

CVE: CVE-2017-5715, CVE-2017-5754, CVE-2018-6916

BID: 103513

FreeBSD: SA-18:01.ipsec, SA-18:03.speculative_execution

IAVA: 2018-A-0019, 2018-A-0020