PHP 7.0.x < 7.0.30の複数の脆弱性

high Nessus プラグイン ID 109577

概要

リモートのWebサーバーで実行されているPHPのバージョンは、複数の脆弱性の影響を受けます。

説明

バナーによると、リモートのWebサーバーで実行されているPHPのバージョンは7.0.30より前の7.0.xです。したがって、複数の脆弱性による影響を受けます。

ソリューション

PHPバージョン7.0.30以降にアップグレードしてください。

関連情報

http://www.php.net/ChangeLog-7.php#7.0.30

プラグインの詳細

深刻度: High

ID: 109577

ファイル名: php_7_0_30.nasl

バージョン: 1.9

タイプ: remote

ファミリー: CGI abuses

公開日: 2018/5/4

更新日: 2022/4/11

リスク情報

CVSS スコアのソース: CVE-2018-10549

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:php:php

必要な KB アイテム: www/PHP

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/4/26

脆弱性公開日: 2018/4/26

参照情報

CVE: CVE-2018-10545, CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549

BID: 104019, 104020, 104022