PHP 7.1.x < 7.1.17の複数の脆弱性

medium Nessus プラグイン ID 109578
New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 5.9

概要

リモートのWebサーバーで実行されているPHPのバージョンは、複数の脆弱性の影響を受けます。

説明

バナーによると、リモートのWebサーバーで実行されているPHPのバージョンは、7.1.17より前の7.1.xです。したがって、複数の脆弱性による影響を受けます。

ソリューション

PHPバージョン7.1.17以降にアップグレードしてください。

関連情報

http://www.php.net/ChangeLog-7.php#7.1.17

プラグインの詳細

深刻度: Medium

ID: 109578

ファイル名: php_7_1_17.nasl

バージョン: 1.5

タイプ: remote

ファミリー: CGI abuses

公開日: 2018/5/4

更新日: 2019/11/8

依存関係: php_version.nasl

リスク情報

リスクファクター: Medium

VPR スコア: 5.9

CVSS スコアのソース: CVE-2018-10549

CVSS v2.0

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 7.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性の情報

CPE: cpe:/a:php:php

必要な KB アイテム: www/PHP

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/4/26

脆弱性公開日: 2018/4/26

参照情報

CVE: CVE-2018-10545, CVE-2018-10546, CVE-2018-10547, CVE-2018-10548, CVE-2018-10549

BID: 104019, 104020, 104022