OracleVM 3.3:xen(OVMSA-2018-0224)(Meltdown)(Spectre)

high Nessus プラグイン ID 110110
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのOracleVMホストに1つ以上のセキュリティ更新プログラムがありません。

説明

リモートのOracleVMシステムには、重大なセキュリティ更新に対処するために必要なパッチがありません:詳細については、Oracle VMセキュリティアドバイザリOVMSA-2018-0224を参照してください。

ソリューション

影響を受けるxen/xen-toolsパッケージを更新してください。

関連情報

https://oss.oracle.com/pipermail/oraclevm-errata/2018-May/000859.html

プラグインの詳細

深刻度: High

ID: 110110

ファイル名: oraclevm_OVMSA-2018-0224.nasl

バージョン: 1.4

タイプ: local

公開日: 2018/5/25

更新日: 2019/9/27

依存関係: ssh_get_info.nasl

リスク情報

VPR

リスクファクター: High

スコア: 8.5

CVSS v2

リスクファクター: Medium

Base Score: 6.9

Temporal Score: 6

ベクトル: AV:L/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:H/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7.5

ベクトル: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:oracle:vm:xen, p-cpe:/a:oracle:vm:xen-tools, cpe:/o:oracle:vm_server:3.3

必要な KB アイテム: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/5/24

脆弱性公開日: 2017/12/12

エクスプロイト可能

CANVAS (CANVAS)

参照情報

CVE: CVE-2017-17563, CVE-2017-17564, CVE-2017-17565, CVE-2017-17566, CVE-2017-5715, CVE-2017-5753, CVE-2017-5754

IAVA: 2018-A-0019, 2018-A-0020