Fortinet FortiGate <= 5.2.x/5.4.x < 5.4.9/5.6.x < 5.6.3における複数の脆弱性(FG-IR-17-231、FG-IR-17-245、FG-IR-17-172)

medium Nessus プラグイン ID 110415

概要

リモートホストは、複数の脆弱性の影響を受けます。

説明

リモートホストで実行しているFortiOSのバージョンは、5.2.x以前、5.4.9より前の5.4.x、5.6.3より前の5.6.xです。したがって、複数の脆弱性による影響を受けます。

ソリューション

Fortinet FortiOSをバージョン5.4.9/5.6.3以降にアップグレードしてください。

関連情報

https://fortiguard.com/psirt/FG-IR-17-172

https://fortiguard.com/psirt/FG-IR-17-231

https://fortiguard.com/psirt/FG-IR-17-245

プラグインの詳細

深刻度: Medium

ID: 110415

ファイル名: fortios_FG-IR-17-245.nasl

バージョン: 1.6

タイプ: local

ファミリー: Firewalls

公開日: 2018/6/8

更新日: 2021/4/29

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.2

Temporal Score: 5.3

ベクトル: AV:L/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2017-14187

CVSS v3

リスクファクター: Medium

Base Score: 6.2

Temporal Score: 5.4

ベクトル: CVSS:3.0/AV:P/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:fortinet:fortios

必要な KB アイテム: Host/Fortigate/model, Host/Fortigate/version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/5/18

脆弱性公開日: 2018/5/18

参照情報

CVE: CVE-2017-7738, CVE-2017-14185, CVE-2017-14187

BID: 102151, 104288, 104312