FreeBSD: slurm -- user_nameおよびgidフィールドの安全でない処理(3a66cb69-716f-11e8-be54-3085a9a47796)

high Nessus プラグイン ID 110578

言語:

New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのFreeBSDホストに、セキュリティ関連の更新プログラムがありません。

説明

SchedMD による報告:user_nameおよびgidフィールドの安全でない処理(CVE-2018-10995)修正はサポートされている17.02および17.11リリースに対してのみ利用可能ですが、類似の脆弱性は過去のバージョンにも影響を与えると考えられています。唯一の解決策は、Slurmを修正済みリリースにアップグレードすることです。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://lists.schedmd.com/pipermail/slurm-announce/2018/000008.html

http://www.nessus.org/u?cf827321

プラグインの詳細

深刻度: High

ID: 110578

ファイル名: freebsd_pkg_3a66cb69716f11e8be543085a9a47796.nasl

バージョン: 1.2

タイプ: local

公開日: 2018/6/18

更新日: 2018/11/10

依存関係: ssh_get_info.nasl

脆弱性情報

CPE: cpe:2.3:o:freebsd:freebsd:*:*:*:*:*:*:*:*, p-cpe:2.3:a:freebsd:freebsd:slurm-wlm:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

パッチ公開日: 2018/6/16

脆弱性公開日: 2018/5/30