Cisco ASAの複数の脆弱性(cisco-sa-20180606-asaftd)

high Nessus プラグイン ID 110686
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート装置に、ベンダーが提供したセキュリティパッチがありません。

説明

自己報告されたバージョンによると、リモートのデバイスで実行している Cisco Adaptive Security Appliance (ASA) は、複数のサービス拒否の脆弱性の影響を受けます。詳細については、付属のCisco BIDおよびCisco Security Advisoryを参照してください。

ソリューション

Ciscoセキュリティアドバイザリcisco-sa-20180606-asaftdに記載されている該当の修正済みバージョンにアップグレードしてください。

関連情報

http://www.nessus.org/u?c235f451

プラグインの詳細

深刻度: High

ID: 110686

ファイル名: cisco-sa-20180606-asa.nasl

バージョン: 1.7

タイプ: local

ファミリー: CISCO

公開日: 2018/6/25

更新日: 2020/1/16

依存関係: ssh_get_info.nasl, os_fingerprint.nasl

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2018-0296

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.9

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:cisco:adaptive_security_appliance_software

必要な KB アイテム: Host/Cisco/ASA, Host/Cisco/ASA/model, Settings/ParanoidReport

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/6/6

脆弱性公開日: 2018/6/6

参照情報

CVE: CVE-2018-0296

CISCO-BUG-ID: CSCvi16029

CISCO-SA: cisco-sa-20180606-asaftd