FreeBSD:Flash Player -- 複数の脆弱性(e78732b2-8528-11e8-9c42-6451062f0f7a)

medium Nessus プラグイン ID 111020

言語 :

New! Vulnerability Priority Rating (VPR)

Tenable では、すべての脆弱性に対して動的な VPR が計算されます。VPR は脆弱性の情報を、脅威インテリジェンスや機械学習アルゴリズムと組み合わせて、攻撃時に最も悪用される可能性の高い脆弱性を予測します。詳細は、 「VPR とは何で、CVSS とはどう違うのか」を参照してください。

VPR スコア : 5.9

概要

リモートのFreeBSDホストに、セキュリティ関連の更新プログラムがありません。

説明

Adobe による報告:

- この更新により、情報漏洩を引き起こす可能性のある領域外読み取りの脆弱性が解決されます(CVE-2018-5008)。

- この更新により、任意のコードの実行を引き起こす可能性がある型の取り違えの脆弱性が解決されます(CVE-2018-5007)。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://helpx.adobe.com/security/products/flash-player/apsb18-24.html

http://www.nessus.org/u?46c462ce

プラグインの詳細

深刻度: Medium

ID: 111020

ファイル名: freebsd_pkg_e78732b2852811e89c426451062f0f7a.nasl

バージョン: 1.3

タイプ: local

公開日: 2018/7/12

更新日: 2018/11/10

依存関係: ssh_get_info.nasl

リスク情報

リスクファクター: Medium

VPR スコア: 5.9

CVSS v2.0

Base Score: 6.8

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 8.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

脆弱性の情報

CPE: p-cpe:/a:freebsd:freebsd:linux-flashplayer, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

パッチ公開日: 2018/7/11

脆弱性公開日: 2018/7/10

参照情報

CVE: CVE-2018-5007, CVE-2018-5008