SUSE SLES12セキュリティ更新プログラム:カーネル(SUSE-SU-2018:2389-1)(Foreshadow)

high Nessus プラグイン ID 111841

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

Linuxカーネル4.4.120-92_70のこの更新プログラムでは、いくつかの問題が修正されています。
以下のセキュリティ問題が解決されました:

- CVE-2018-3646:仮想化されたゲストシステムのローカル攻撃者が、ハイパースレッドプロセッサーでの投機的なコードパターンを使用して、同じCPUコアで他のハイパースレッドが使用するL1データキャッシュに存在するデータを読み取り、他の仮想マシンやホストシステムからでも、機密データを漏洩する可能性がありました(bsc#1099306)。

- CVE-2018-10853:kvmに欠陥が見つかりました。この欠陥では、sgdt/sidt呼び出しsegmented_write_stdなどの特定の命令がアクセスを正しく伝播しませんでした。
このため、ユーザー空間により誘発された例外で、ゲストは例外がカーネルおよびパニックで発生したと誤って想定する可能性があります。(bsc#1097108)。

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。

別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterprise Server for SAP 12-SP2:zypper in -t patch SUSE-SLE-SAP-12-SP2-2018-1645=1 SUSE-SLE-SAP-12-SP2-2018-1646=1 SUSE-SLE-SAP-12-SP2-2018-1647=1 SUSE-SLE-SAP-12-SP2-2018-1648=1

SUSE Linux Enterprise Server 12-SP2-LTSS:zypper in -t patch SUSE-SLE-SERVER-12-SP2-2018-1645=1 SUSE-SLE-SERVER-12-SP2-2018-1646=1 SUSE-SLE-SERVER-12-SP2-2018-1647=1 SUSE-SLE-SERVER-12-SP2-2018-1648=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1097108

https://bugzilla.suse.com/show_bug.cgi?id=1099306

https://www.suse.com/security/cve/CVE-2018-10853/

https://www.suse.com/security/cve/CVE-2018-3646/

http://www.nessus.org/u?5174c455

プラグインの詳細

深刻度: High

ID: 111841

ファイル名: suse_SU-2018-2389-1.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2018/8/17

更新日: 2019/9/10

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 4.7

ベクトル: AV:L/AC:M/Au:N/C:C/I:N/A:N

CVSS v3

リスクファクター: High

Base Score: 7.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:kgraft-patch-4_4_120-92_70-default, p-cpe:/a:novell:suse_linux:kgraft-patch-4_4_121-92_73-default, p-cpe:/a:novell:suse_linux:kgraft-patch-4_4_121-92_80-default, p-cpe:/a:novell:suse_linux:kgraft-patch-4_4_121-92_85-default, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2018/8/16

脆弱性公開日: 2018/8/14

参照情報

CVE: CVE-2018-10853, CVE-2018-3646