Apache < 2.0.43 の複数の脆弱性(注入、ソースディスクをログに記録)。

medium Nessus プラグイン ID 11408
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモート Web サーバーは、情報漏洩脆弱性の影響を受けます。

説明

リモートホストは、2.0.43 より古いバージョンの Apache 2.x を実行しているようです。

このようなバージョンは、報告されているところによれば、情報漏洩脆弱性の影響を受けます。攻撃者は、WebDAV と CGI の両方を有効にして、フォルダ内のファイルへの POST リクエストを作成することで、この脆弱性を悪用できます。

*** Nessus は、この警告を出すのに、リモートサーバーのバージョン番号にのみ依存することに注意してください。これは
*** 誤検知の可能性があります。

ソリューション

Apache Web サーバーのバージョン 2.0.43 または以降にアップグレードしてください。

関連情報

https://archive.apache.org/dist/httpd/CHANGES_2.0

プラグインの詳細

深刻度: Medium

ID: 11408

ファイル名: apache_2_0_42.nasl

バージョン: 1.31

タイプ: remote

ファミリー: Web Servers

公開日: 2003/3/17

更新日: 2018/6/29

依存関係: apache_http_version.nasl

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Medium

Base Score: 5.3

Temporal Score: 4.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:a:apache:http_server:*:*:*:*:*:*:*:*

必要な KB アイテム: installed_sw/Apache

エクスプロイトの容易さ: No known exploits are available

脆弱性公開日: 2002/5/21

参照情報

CVE: CVE-2003-0083, CVE-2002-1156

BID: 6065