Google Chrome < 69.0.3497.81の複数の脆弱性

high Nessus プラグイン ID 117332
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートのMac OSホストにインストールされているWebブラウザーは、複数の脆弱性の影響を受けます

説明

リモートのmacOSホストにインストールされているGoogle Chromeのバージョンは、69.0.3497.81より前です。したがって、2018年9月4日のGoogle Chrome Stableチャンネルアップデートリリースノートに記載されているとおり、複数の脆弱性の影響を受けます。詳細については、上流のアドバイザリを参照してください:Nessusはこれらの問題を利用しておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Google Chromeをバージョン69.0.3497.81以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?424454d5

プラグインの詳細

深刻度: High

ID: 117332

ファイル名: macosx_google_chrome_69_0_3497_81.nasl

バージョン: 1.7

タイプ: local

エージェント: macosx

公開日: 2018/9/6

更新日: 2019/11/1

依存関係: macosx_google_chrome_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2018-16085

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:POC/RL:OF/RC:C

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: MacOSX/Google Chrome/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/9/4

脆弱性公開日: 2018/9/4

参照情報

CVE: CVE-2018-16065, CVE-2018-16067, CVE-2018-16068, CVE-2018-16070, CVE-2018-16071, CVE-2018-16072, CVE-2018-16073, CVE-2018-16074, CVE-2018-16075, CVE-2018-16076, CVE-2018-16077, CVE-2018-16078, CVE-2018-16079, CVE-2018-16080, CVE-2018-16081, CVE-2018-16082, CVE-2018-16083, CVE-2018-16084, CVE-2018-16085, CVE-2018-16086, CVE-2018-16087, CVE-2018-16088