SUSE SLED12 / SLES12セキュリティ更新プログラム:curl(SUSE-SU-2018:2715-1)

critical Nessus プラグイン ID 117527

言語:

概要

リモートのSUSEホストに1つ以上のセキュリティ更新がありません。

説明

curlのこの更新プログラムでは、以下の問題が修正されています:

以下のセキュリティの問題が修正されました。

CVE-2018-14618:NTLM認証コードでの整数オーバーフローを防止します(bsc#1106019)

更新パッケージには、セキュリティ関連以外の修正も含まれています。詳細については、アドバイザリを参照してください。

注意:Tenable Network Securityは、前述の記述ブロックをSUSEセキュリティアドバイザリから直接抽出しています。Tenableでは、そこに新しい問題を追加することはせずに、できる限り自動的に整理と書式設定をするようにしています。

ソリューション

このSUSEセキュリティ更新プログラムをインストールするには、YaSTのonline_updateや「zypper patch」など、SUSEが推奨するインストール方法を使用してください。

別の方法として、製品にリストされているコマンドを実行することができます:

SUSE Linux Enterprise Software Development Kit 12-SP3:zypper in -t patch SUSE-SLE-SDK-12-SP3-2018-1903=1

SUSE Linux Enterprise Server 12-SP3:zypper in -t patch SUSE-SLE-SERVER-12-SP3-2018-1903=1

SUSE Linux Enterprise Desktop 12-SP3:zypper in -t patch SUSE-SLE-DESKTOP-12-SP3-2018-1903=1

SUSE CaaS Platform ALL:

この更新プログラムをインストールするには、SUSE CaaS Platform Velumダッシュボードを使用してください。新しい更新を検出した場合は通知され、その後、制御された方法でクラスター全体の更新をトリガーできます。

SUSE CaaS Platform 3.0:

この更新プログラムをインストールするには、SUSE CaaS Platform Velumダッシュボードを使用してください。新しい更新を検出した場合は通知され、その後、制御された方法でクラスター全体の更新をトリガーできます。

OpenStack Cloud Magnum Orchestration 7:zypper in -t patch SUSE-OpenStack-Cloud-Magnum-Orchestration-7-2018-1903=1

関連情報

https://bugzilla.suse.com/show_bug.cgi?id=1089533

https://bugzilla.suse.com/show_bug.cgi?id=1106019

https://www.suse.com/security/cve/CVE-2018-14618/

http://www.nessus.org/u?bb4d7d72

プラグインの詳細

深刻度: Critical

ID: 117527

ファイル名: suse_SU-2018-2715-1.nasl

バージョン: 1.5

タイプ: local

エージェント: unix

公開日: 2018/9/17

更新日: 2021/1/13

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Critical

Base Score: 10

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:curl, p-cpe:/a:novell:suse_linux:curl-debuginfo, p-cpe:/a:novell:suse_linux:curl-debugsource, p-cpe:/a:novell:suse_linux:libcurl4, p-cpe:/a:novell:suse_linux:libcurl4-debuginfo, cpe:/o:novell:suse_linux:12

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

パッチ公開日: 2018/9/14

脆弱性公開日: 2018/9/5

参照情報

CVE: CVE-2018-14618