PostgreSQL STARTTLSのサポート

info Nessus プラグイン ID 118224
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートサービスは暗号化トラフィックをサポートします。

説明

リモートのPostgreSQLサーバーは、平文から暗号化通信チャンネルに切り替えるために、ログイン前に開始される暗号化の使用をサポートします。

関連情報

https://www.postgresql.org/docs/9.2/protocol-flow.html#AEN96066

https://www.postgresql.org/docs/9.2/protocol-message-formats.html

プラグインの詳細

深刻度: Info

ID: 118224

ファイル名: postgresql_starttls.nasl

バージョン: 1.6

タイプ: remote

ファミリー: Misc.

公開日: 2018/10/19

更新日: 2021/2/24

依存関係: postgresql_detect.nasl

脆弱性情報

CPE: cpe:/a:postgresql:postgresql

除外される KB アイテム: global_settings/disable_test_ssl_based_services