Tenable SecurityCenter < 5.8.0の複数の脆弱性(TNS-2018-15)

critical Nessus プラグイン ID 119149
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストにインストールされているアプリケーションは、複数の脆弱性による影響を受けます。

説明

自己報告されたバージョンによると、リモートホストにインストールされているTenable SecurityCenterアプリケーションのバージョンは5.7.1より前です。したがって、複数の脆弱性による影響を受けます。Nessusはこれらの問題およびスタンドアロンのパッチをテストしていませんが、その代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Tenable SecurityCenterバージョン5.8.0以降にアップグレードするか、SecurityCenter Patch 201811.1を適用してください。

関連情報

https://www.tenable.com/security/tns-2018-15

プラグインの詳細

深刻度: Critical

ID: 119149

ファイル名: securitycenter_5_8_0_tns_2018_15.nasl

バージョン: 1.5

タイプ: combined

エージェント: unix

ファミリー: Misc.

公開日: 2018/11/27

更新日: 2020/10/9

依存関係: securitycenter_installed.nbin, securitycenter_detect.nbin

構成: パラノイドモードの有効化

リスク情報

CVSS スコアのソース: CVE-2014-0107

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.2

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:F/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:tenable:securitycenter

必要な KB アイテム: Settings/ParanoidReport

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2018/11/7

脆弱性公開日: 2018/11/7

参照情報

CVE: CVE-2013-2153, CVE-2013-2154, CVE-2013-2155, CVE-2013-2156, CVE-2013-2210, CVE-2013-4517, CVE-2014-0107

BID: 60592, 60594, 60595, 60599, 60817, 64437, 66397