Zoom Client for Meetings 4.x < 4.1.34801.1116のメッセージ偽装の脆弱性(macOS)

critical Nessus プラグイン ID 119241
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートホストに、メッセージ偽装の脆弱性の影響を受ける可能性があるアプリケーションがインストールされています。

説明

リモートのmacOSまたはMac OS XホストにインストールされているZoom Client for Meetingsのバージョンは、4.1.34801.1116より前の4.xです。したがって、メッセージ偽装の脆弱性の影響を受けます。攻撃者がこの脆弱性を悪用して、会議の制限された操作を実行する可能性があります。

ソリューション

Zoom Client for Meetings 4.1.34801.1116以降にアップグレードしてください。

関連情報

https://www.tenable.com/security/research/tra-2018-40

プラグインの詳細

深刻度: Critical

ID: 119241

ファイル名: macos_zoom_client_4_1_34801_1116.nasl

バージョン: 1.4

タイプ: local

エージェント: macosx

公開日: 2018/11/28

更新日: 2019/11/1

依存関係: macosx_zoom_installed.nbin

リスク情報

CVSS スコアのソース: CVE-2018-15715

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: x-cpe:/a:zoom:zoom_client_for_meetings

必要な KB アイテム: Host/MacOSX/Version, installed_sw/zoom

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2018/11/28

脆弱性公開日: 2018/11/28

参照情報

CVE: CVE-2018-15715