Symantec Endpoint Protection Client 12.1.x / 14.x < 14.2 MP1 DLL Preloading Vulnerability (SYMSA1468)

Medium Nessus Plugin ID 119617

Synopsis

The Symantec Endpoint Protection Client installed on the remote host is affected by multiple vulnerabilities.

Description

The version of Symantec Endpoint Protection (SEP) Client installed on the remote host is 12.1.x or 14.x prior to 14.2 MP1. It is, therefore, affected by an unspecified DLL preloading vulnerability.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to Symantec Endpoint Protection Client version 14.2 MP1 or later.

See Also

http://www.nessus.org/u?5c1e347e

http://www.nessus.org/u?bcc5e230

Plugin Details

Severity: Medium

ID: 119617

File Name: symantec_endpoint_prot_client_symsa1468_2.nasl

Version: 1.3

Type: local

Agent: windows

Family: Windows

Published: 2018/12/13

Updated: 2019/05/10

Dependencies: 21725

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-12245

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:symantec:endpoint_protection

Required KB Items: Antivirus/SAVCE/version

Patch Publication Date: 2018/11/28

Vulnerability Publication Date: 2018/11/28

Reference Information

CVE: CVE-2018-12245

BID: 105919